
<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js ie lt-ie9 lt-ie8 lt-ie7" lang="en"><![endif]--><!--[if IE 7]><html class="no-js ie lt-ie9 lt-ie8 ie7" lang="en"><![endif]--><!--[if IE 8]><html class="no-js ie lt-ie9 ie8" lang="en"><![endif]--><!--[if IE 9]><html class="no-js ie ie9" lang="en"><![endif]--><!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en" ><!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=Edge" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"b2bc89fc76","agent":"","transactionName":"ZldVNhRRDxBSBkFYXF8dcRcIUxUKXAsaQkZLR1wDSEMVDEEMUEIdR1tSFRUKEhdcF0xuV1RGVgsK","applicationID":"98320753","errorBeacon":"bam.nr-data.net","applicationTime":555}</script><meta name="viewport" content="width=device-width,initial-scale=1" /><title>Old Bar Cricket Club secures funding for new cricket nets at Esmond Hogan Oval | Manning River Times | Taree, NSW  </title><link rel="stylesheet" id="css-base" type="text/css" href="//nnstatic-a.akamaihd.net/s/1581462131/legolite/css/base.css" /><link rel="stylesheet" id="css-mobile" type="text/css" media="only screen and (max-width: 767px)" href="//nnstatic-a.akamaihd.net/s/1581462131/legolite/css/mobile.css" /><link rel="stylesheet" id="css-tablet" type="text/css" media="only screen and (min-width: 768px) and (max-width: 919px)" href="//nnstatic-a.akamaihd.net/s/1581462131/legolite/css/tablet.css" /><link rel="stylesheet" id="css-tablet-landscape" type="text/css" media="only screen and (min-width: 920px) and (max-width: 1199px)" href="//nnstatic-a.akamaihd.net/s/1581462131/legolite/css/tablet-landscape.css" /><link rel="stylesheet" id="css-desktop" type="text/css" media="only screen and (min-width: 1200px)" href="//nnstatic-a.akamaihd.net/s/1581462131/legolite/css/desktop.css" /><link rel="stylesheet" type="text/css" media="only screen and (max-width: 767px)" href="//nnstatic-a.akamaihd.net/s/1581462131/legolite/css/vendor/masthead-mobile.css" /><link rel="stylesheet" type="text/css" media="only screen and (min-width: 768px)" href="//nnstatic-a.akamaihd.net/s/1581462131/legolite/css/vendor/masthead-tablet.css" /><link rel="stylesheet" type="text/css" href="//nnstatic-a.akamaihd.net/s/1581462131/legolite/css/masthead/icons.css" /><link rel="stylesheet" type="text/css" href="//nnstatic-a.akamaihd.net/s/1581462131/legolite/css/vendor/masthead-skin-canberratimes.css" /><link rel="stylesheet" id="css-legolite" type="text/css" href="//nnstatic-a.akamaihd.net/s/1581462131/legolite/css/legolite.css" /><link href="https://fonts.googleapis.com/css?family=Merriweather:300,400,600,700|Montserrat:700|Open+Sans:400,600,700|Source+Sans+Pro:400,500,600,700&display=swap" rel="stylesheet" /><script>
    
    

    window.dataLayer = window.dataLayer || [];
    var author = '' || '';
    var datePublished = '17022020' || '';
    var datePublishedIso = '2020-02-17T08:00:00+11:00' || '';
    var dateUpdatedIso = '2020-02-13T13:57:33.054070+11:00' || '';
    var primaryPage = 'sport' || '';
    var secondaryPage = 'localsport' || '';
    var storyId = '6623050';
    
        
            
            var storySource = 'Manning River Times';
        
    

    var wordCount = '384' || '';
    var wordCountRange = '0 - 499' || '';

    
    window.dataLayer.push({
        
        brand: 'Manning River Times',
        googleAnalyticsId: 'UA\u002D16730067\u002D27',
        googleAnalyticsRollupId: 'UA\u002D18935883\u002D1',
        pageType: 'article',
        author: author,
        datePublished: datePublished,
        datePublishedIso: datePublishedIso,
        dateUpdatedIso: dateUpdatedIso,
        primaryPage: primaryPage,
        secondaryPage: secondaryPage,
        storyId: storyId,
        storySource: storySource,
        version: 'lego1',
        businessName: '',
        wordCount: wordCount,
        wordCountRange: wordCountRange,
        client: {
            deviceType: 'desktop'
        },
        session: {
            adBlocked: '',
            privateBrowsingMode: '',
        },
        subs: {
            
            memberID: '',
            memberType: 'visitor',
            meterCount: '',
            meterPeriodStart: '',
            meterPeriodEnd: ''
        }
    });
    </script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM\u002DKPMZ4JM');</script><meta name="title" content="Old Bar Cricket Club secures funding for new cricket nets at Esmond Hogan Oval" /><meta name="robots" content="noarchive" /><meta name="description" content="New cricket nets to be installed at Esmond Hogan Oval." /><link rel="canonical" href="https://www.manningrivertimes.com.au/story/6623050/new-cricket-nets-on-the-way-for-old-bar/" /><meta property="article:content_tier" content="metered" /><meta property="og:title" content="New cricket nets on the way for Old Bar" /><meta property="og:url" content="https://www.manningrivertimes.com.au/story/6623050/new-cricket-nets-on-the-way-for-old-bar/" /><meta property="og:site_name" content="Manning River Times" /><meta property="og:type" content="article" /><meta property="og:image" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/w3c5RkWqhDpbAAYxLFzz3k/fb767b5a-5005-414e-aa6d-fbdedd0f128c.JPG/r13_174_6000_3557_w1200_h678_fmax.jpg" /><meta property="og:image:secure_url" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/w3c5RkWqhDpbAAYxLFzz3k/fb767b5a-5005-414e-aa6d-fbdedd0f128c.JPG/r13_174_6000_3557_w1200_h678_fmax.jpg" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:height" content="678" /><meta property="og:image:width" content="1200" /><meta property="og:description" content="New cricket nets to be installed at Esmond Hogan Oval." /><meta property="article:publisher" content="https://www.facebook.com/pages/Manning-River-Times/178000132274140" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@MRTaree"><meta name="twitter:title" content="New cricket nets on the way for Old Bar"><meta name="twitter:description" content="New cricket nets to be installed at Esmond Hogan Oval."><meta name="twitter:image" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/w3c5RkWqhDpbAAYxLFzz3k/fb767b5a-5005-414e-aa6d-fbdedd0f128c.JPG/r13_174_6000_3557_w1200_h678_fmax.jpg"><meta property="article:published_time" content="2020-02-17T08:00:00+11:00" /><meta name="news_keywords" content="sport, local-sport, " /><meta itemprop="name" content="New cricket nets on the way for Old Bar"><meta itemprop="description" content="New cricket nets to be installed at Esmond Hogan Oval."><meta itemprop="image" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/w3c5RkWqhDpbAAYxLFzz3k/fb767b5a-5005-414e-aa6d-fbdedd0f128c.JPG/r13_174_6000_3557_w1200_h678_fmax.jpg"><!--
  <PageMap><DataObject type="document"><Attribute name="title">New cricket nets on the way for Old Bar</Attribute><Attribute name="author"></Attribute><Attribute name="description">New cricket nets to be installed at Esmond Hogan Oval.</Attribute><Attribute name="last_update">2020-02-17T08:00:00+11:00</Attribute></DataObject><DataObject type="thumbnail"><Attribute name="src" value="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/w3c5RkWqhDpbAAYxLFzz3k/fb767b5a-5005-414e-aa6d-fbdedd0f128c.JPG/r13_174_6000_3557_w1200_h678_fmax.jpg" /><Attribute name="width" value="650" /><Attribute name="height" value="360" /></DataObject></PageMap>
  --><script>
    window.video_recommendations = [] || [];
</script><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="msvalidate.01" content="F29B95B17E7034DD0832B3DBEF37C0F2" /><link rel="shortcut icon" type="image/vnd.microsoft.icon" href="//nnstatic-a.akamaihd.net/s/1581462131/sites/manning-river-times/ico/favicon.ico" /><link rel="apple-touch-icon-precomposed" href="//nnstatic-a.akamaihd.net/s/1581462131/sites/manning-river-times/ico/main-fav.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="//nnstatic-a.akamaihd.net/s/1581462131/sites/manning-river-times/ico/apple-touch-icon-114x114-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="//nnstatic-a.akamaihd.net/s/1581462131/sites/manning-river-times/ico/apple-touch-icon-72x72-precomposed.png" /><link rel="apple-touch-icon-precomposed" href="//nnstatic-a.akamaihd.net/s/1581462131/sites/manning-river-times/ico/apple-touch-icon-precomposed.png" /><script>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</script><script>var _sf_startpt=(new Date()).getTime()</script><script>var titanEnabled=false,digitalData={"page":{"pageInfo":{"author":"","pageID":"6623050","sysEnv":"desktop","pageName":"New cricket nets on the way for Old Bar","brand":"manningrivertimes","generator":"newsnow","effectiveDate":"2020-02-13T02:57:33Z","issueDate":""},"category":{"primaryCategory":"Localsport","subCategory1":"Local Sport","subCategory2":"","subCategory3":"","subCategory4":"","pageType":"Article"}},"titan":{"adSite":"manningrivertimes","adZone":"sport/localsport","adKeyValues":{"cat1":"localsport","region":"northern","tags":["sport"],"ctype":"article","cat":"sport","locstate":"nsw","tag":["sport"]},"adSlots":["adspot-1x1-pos1"]},"user":[{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]}],"version":"1.0","vendor":{"Nielsen":{"apid":"PFAE6C11F-0AB7-4526-ABFC-5EDCBEA4636D"}}}</script>
                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"591873",ustr:"",originlat:"0",clientrtt:"5",ghostip:"23.50.51.71",ipv6:false,pct:"10",clientip:"107.23.218.4",requestid:"b127707",region:"31945",protocol:"",blver:14,akM:"i",akN:"ae",akTT:"O",akTX:"1",akTI:"b127707",ai:"412713",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head><body class="desktop scriptable feature-paywall template--sidebar-right template--article " style=""><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPMZ4JM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="offcanvas-wrapper"></div><div id="metered-banner"></div><div class="main "><div class="advertisement  conditional "><div id="adspot-1x11-pos1"
         class="advertisement__1x11"
         data-hide-platforms="mobile tablet tablet-landscape"
         data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-1x11-pos1"></script></div></div><div class="zone zone-navigation zone-editable zone-danger"><a class="skip-link" href="#nav">Skip to navigation</a><a class="skip-link" href="#content">Skip to content</a><a class="skip-link" href="#footer">Skip to footer</a><header class="header-wrap "><div class="wrap container"><div class="logo-wrap"><a href="/" title="Manning River Times"><span class="logo"><img src="//nnstatic-a.akamaihd.net/s/1581462131/sites/manning-river-times/images/masthead/masthead-main.png" alt="Manning River Times"></span></a></div><button id="navigation-toggle" class="nav__toggle nav--primary__menu nav--primary__toggle icon">Menu</button><a class="hide-on-mobile section-name" href="/sport/"><h2>Sport</h2></a><div class="headerright-wrap"><div class="headright-inner"><ul class="nav__menu--subscription"><li class="nav__item is-not-subscribed" style="display:none"><a href="/subscribe/" id="google-tag-manager--nav-subscribe-btn" class="subscribe-btn">Subscribe</a></li><li class="nav__item logged-out" style="display:none"><a class="paywall-login" href=#>Login</a></li><li class="nav__item logged-in" style="display:none"><a class="paywall-profile" href="/my-account/"><svg fill="none" height="11" viewBox="0 0 11 11" width="11"><g fill="#1d1d1d"><path d="m5.5 6.5c-1.84 0-5.5 1.01-5.5 3v1.5h11v-1.5c0-1.99-3.66-3-5.5-3z"/><path d="m6.71 4.68c.76-.43 1.29-1.24 1.29-2.18 0-1.38-1.12-2.5-2.5-2.5s-2.5 1.12-2.5 2.5c0 .94.53 1.75 1.29 2.18.36.2.77.32 1.21.32s.85-.12 1.21-.32z"/></g></svg><span class="paywall-account-name"></span></a></li></ul></div></div></div><div class="navigation header-navigation"><div id="nav--primary__wrap" class="nav--primary__wrap"><div class="inner-wrap"><nav id="nav" class="nav nav--primary" tabindex="-1"><div class="cq-wrap"><div class="togglebox togglebox--mega-menu"><div class="mega-menu"><div class="mega-menu__section"><h3><a href="/news/">News</a></h3><ul><li><a href="/news/local-news/">Local News</a></li><li><a href="/news/court-crime/">Court and Crime</a></li><li><a href="/news/politics/">Politics</a></li><li><a href="/news/property-manning/">Property</a></li><li><a href="/news/investigations/">Investigations</a></li><li><a href="/news/national/">National</a></li><li><a href="/news/world/">World</a></li></ul></div><div class="mega-menu__section"><h3><a href="/sport/">Sport</a></h3><ul><li><a href="/sport/local-sport/">Local Sport</a></li><li><a href="/scores-and-draws/">Scores and Draws</a></li><li><a href="/sport/national-sport/">National Sport</a></li></ul></div><div class="mega-menu__section"><h3><a href="/whats-on/">What&#39;s On</a></h3><ul><li><a href="/whats-on/things-to-do/">Things to do</a></li><li><a href="/whats-on/theatre-arts/">Theatre and Arts</a></li><li><a href="/whats-on/tv-guide/">TV Guide</a></li></ul></div><div class="mega-menu__section"><h3><a href="/digital-print-edition/">Today&#39;s Paper</a></h3><ul></ul></div><div class="mega-menu__section"><h3><a href="/community/">Community</a></h3><ul><li><a href="/community/your-news/">Your News</a></li><li><a href="/community/babies-weddings-obituaries/">Babies, Weddings &amp; Obituaries</a></li><li><a href="/community/history/">History</a></li><li><a href="/community/send-us-your-news/">Send Us Your News</a></li><li><a href="/newsletters/">Newsletters</a></li></ul></div><div class="mega-menu__section"><h3><a href="/comment/">Comment</a></h3><ul><li><a href="/comment/your-say/">Your Say</a></li><li><a href="/comment/opinion/">Opinion</a></li><li><a href="/comment/send-a-letter-to-the-editor/">Send a Letter to the Editor</a></li></ul></div><div class="mega-menu__section"><h3><a href="/recommended/">Recommended</a></h3><ul><li><a href="/recommended/features/">Features</a></li><li><a href="/recommended/special-publications/">Special Publications</a></li><li><a href="/recommended/sponsored-content/">Sponsored Content</a></li></ul></div><div class="mega-menu__section"><h3><a href="/classifieds/">Classifieds</a></h3><ul><li><a href="http://tributes.manningrivertimes.com.au/obituaries/manningrivertimes-au">Tributes</a></li><li><a href="http://celebrations.manningrivertimes.com.au/celebration/manningrivertimes-au">Celebrations</a></li><li><a href="/jobs/">Jobs</a></li><li><a href="http://www.countrycars.com.au/" target="_blank">Cars</a></li><li><a href="https://advertisers.com.au">Place a Classifieds Ad</a></li><li><a href="https://www.domain.com.au/sale/taree-nsw-2430/" target="_blank">Real Estate</a></li><li><a href="https://www.agtrader.com.au/search/nsw-taree?utm_source=manningrivertimes.com.au&amp;utm_medium=classifieds&amp;utm_campaign=regionals">Ag and Rural</a></li></ul></div><div class="mega-menu__section"><h3><a href="/life-style/">Life &amp; Style</a></h3><ul><li><a href="/life-style/life/">Life</a></li><li><a href="/life-style/travel/">Travel</a></li><li><a href="/life-style/money/">Money</a></li><li><a href="/life-style/fun-stuff/">Fun Stuff</a></li><li><a href="/life-style/celebrity/">Celebrity</a></li><li><a href="/life-style/shopping/">Shopping</a></li><li><a href="/life-style/christmas/">Christmas</a></li></ul></div></div></div></div><div class="search-box-wrap"><div class="cq-search-box"><div class="search-box-wrap"><form action="/search" class="form search-box search-box--primary" id="site-search"><label for="site-search-placeholder" class="is-vishidden">Search Site</label><input type="search" class="search-box__text" name="text" id="site-search-placeholder" placeholder="Search the site" /><input type="submit" class="search-box__btn icon--search" value="Search" /></form></div></div></div><gcse:search gname="search" overlayResults="true"></gcse:search><div class="nav__menu_wrap"><ul class="nav__menu"><li class="nav__item hide-on-desktop"><a href="/">Home</a></li><li class="nav__item nav__item--home hide-on-mobile"><a href="/" class="icon--home">Home</a></li><li class="nav__item"><a href="/news/">News</a></li><li class="nav__item is-selected"><a href="/sport/">Sport</a></li><li class="nav__item"><a href="/whats-on/">What&#39;s On</a></li><li class="nav__item"><a href="/digital-print-edition/">Today&#39;s Paper</a></li><li class="nav__item"><a href="/community/">Community</a></li><li class="nav__item"><a href="/comment/">Comment</a></li><li class="nav__item"><a href="/recommended/">Recommended</a></li><li class="nav__item"><a href="/classifieds/">Classifieds</a></li><li class="nav__item"><a href="/life-style/">Life &amp; Style</a></li><li class="hide-on-mobile nav__item nav__item-toggle mega-menu-toggle"><a href="#">All</a></li></ul></div></nav></div></div></div></header><div class="nav--secondary__wrap" id="nav--secondary__wrap"><div class="inner-wrap"><div class="navigation header-navigation"><h2 class="hide-on-desktop"><a class="nav__section" href="/sport/">Sport</a><a class="nav__subsection" href="/sport/local-sport/">Local Sport</a></h2><button id="nav--secondary__toggle" class="nav--secondary__toggle nav__toggle">List subcategories</button><nav id="nav--secondary" class="nav nav--secondary"><div class="container"><div class="nav__menu_wrap"><ul class="nav__menu"><li class="nav__item is-selected"><a href="/sport/local-sport/">Local Sport</a></li><li class="nav__item"><a href="/scores-and-draws/">Scores and Draws</a></li><li class="nav__item"><a href="/sport/national-sport/">National Sport</a></li></ul></div></div></nav></div></div></div></div><div class="zone zone-header zone-editable zone-danger"></div><section role="main" id="main" class=""><div class="advertisement  conditional "><div id="adspot-996x120_970x250_940x250_940x120_728x90-pos1"
         class="advertisement__996x120_970x250_940x250_940x120_728x90"
         data-hide-platforms="mobile tablet"
         data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-996x120_970x250_940x250_940x120_728x90-pos1"></script></div></div><div id="billboard-container"></div><div class="advertisement  conditional "><div id="adspot-320x120_320x60_300x50_320x50-pos1"
         class="advertisement__320x120_320x60_300x50_320x50"
         data-hide-platforms="tablet tablet-landscape desktop"
         data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-320x120_320x60_300x50_320x50-pos1"></script></div></div><div class="container"><div class="nav breadcrumb grid__cell"><ol itemscope="" itemtype="http://schema.org/BreadcrumbList"><li class="breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li class="breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/sport/" itemprop="item"><span itemprop="name">Sport</span></a><meta itemprop="position" content="2" /></li><li class="breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/sport/local-sport/" itemprop="item"><span itemprop="name">Local Sport</span></a><meta itemprop="position" content="3" /></li></ol></div></div><div class="container content-container"><div class="zone zone-story-header zone-editable zone-danger"></div><main class="main " role="region"><div id="article-6623050"><article class="article" itemscope itemtype="http://schema.org/Article" role="article"><div itemprop="keywords" class="hidden" aria-hidden="true">sport, local-sport, </div><div itemprop="articleBody" class="hidden" aria-hidden="true">Cricketers and community members from across the Old Bar and Harrington areas will soon have access to new cricket nets at Esmond Hogan Oval. Over the past 12 months, Old Bar CC has been successful in obtaining $60,000 for the project from the NSW Office of Sport ICC T20 World Cup Legacy Fund and the Australian Cricket Infrastructure Fund. Old Bar Cricket Club (OBCC) president Shane Nash said the project is key to ensure safe and quality playing spaces where players can develop their skills. &quot;We have many players that utilise this ground, and we were extremely excited to receive notification that our application for both grants were successful,&#39;&#39; he said. &quot;We are eager to commence the project and look forward to working with, MidCoast Council, the successful contractor and our cricket community as a joint venture to construct these new nets and provide a safe playing area for our cricket community.&quot; OBCC secretary Yvonne Nash is excited by the possibility that the new nets will attract new players to the Club, especially female players and was thankful to those who assisted with the application process. &quot;Our club is focused on providing ongoing participation for all players both male and female. The construction of these new nets will allow us to promote and increase new cricketing programs for juniors plus enhance the local talented players pathways.&quot; &quot;OBCC would also like to acknowledge the collaboration between MidCoast Council, Kate Jackson from Cricket NSW and the club that led to a successful application.  The Australian Cricket Infrastructure Fund and NSW Office of Sport ICC T20 World Cup Legacy Fund will again be open for applications in 2020. In addition, Cricket Australia chief executive, Kevin Roberts announced that Australian cricketers will offer up to $2 million as cricket comes together to support clubs impacted by bushfire emergency. &quot;Australian cricketers are providing up to $2 million through the Grassroots Cricket Fund to support the many cricket clubs and cricket communities impacted by 2019/20 bushfire emergency re-establish their clubs and get back on their feet.&quot; Cricket NSW and OBCC are confident the nets will be ready for use by the commencement of the 2020/21 season. Anyone seeking more information about grant opportunities for local cricket clubs can contact Cricket NSW Conference Administrator (Mid North Coast), by email at kate.jackson@cricketnsw.com.au.</div><div itemprop="image" class="hidden" aria-hidden="true"> https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/w3c5RkWqhDpbAAYxLFzz3k/fb767b5a-5005-414e-aa6d-fbdedd0f128c.JPG/r13_174_6000_3557_w1200_h678_fmax.jpg</div><span itemprop="publisher" class="hidden" aria-hidden="true" itemscope itemtype="http://schema.org/Organization"><meta itemprop="name" content="Manning River Times"><meta itemprop="url" content="https://www.manningrivertimes.com.au/story/6623050/new-cricket-nets-on-the-way-for-old-bar/"><span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject" class="hidden" aria-hidden="true"><link class="hidden" aria-hidden="true" itemprop="url" content="//nnstatic-a.akamaihd.net/s/1581462131/sites/manning-river-times/images/masthead/masthead-main.png"></span></span><header class="article__header"><div class="article__toolbar"><div class="article__datetime"><time class="signature__datetime" itemprop="datePublished" content="2020-02-17T08:00:00+11:00" datetime="2020-02-17T08:00:00+11:00">February 17 2020 - 8:00AM</time></div></div><h1 itemprop="headline" class="name headline">
    Old Bar Cricket Club secures funding for new cricket nets at Esmond Hogan Oval
  </h1><div class="article__information"><div class="article__activity"><div class="article__comments"><a class="story-section__link" href="/sport/local-sport/">Local Sport</a></div></div></div><div id="share-top" class="social--share-wrap"><ul class="social social--share social--horizontal"><li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.manningrivertimes.com.au/story/6623050/new-cricket-nets-on-the-way-for-old-bar/?cs=1593" class="facebook analytics--story--share--fb" target="_blank" rel="noopener"><span class="icon--facebook">facebook</span><span class="social__text">SHARE</span></a></li><li><a href="http://twitter.com/share?url=https://www.manningrivertimes.com.au/story/6623050/new-cricket-nets-on-the-way-for-old-bar/?cs=1593&text=New%20cricket%20nets%20on%20the%20way%20for%20Old%20Bar&via=MRTaree" class="twitter analytics--story--share--twitter" target="_blank" rel="noopener"><span class="icon--twitter">twitter</span><span class="social__text">TWEET</span></a></li><li><a href="mailto:?subject=New%20cricket%20nets%20on%20the%20way%20for%20Old%20Bar&amp;body=I%20would%20like%20to%20share%20something%20with%20you%0A%0Dhttp%3A%2F%2Fwww.manningrivertimes.com.au/story/6623050/new-cricket-nets-on-the-way-for-old-bar/?cs=1593" class="email analytics--story--share--email"><span class="icon--email">email</span></a></li><li class="hide-on-desktop"><a href="whatsapp://send?text=New%20cricket%20nets%20on%20the%20way%20for%20Old%20Bar&#10;https://www.manningrivertimes.com.au/story/6623050/new-cricket-nets-on-the-way-for-old-bar/?cs=1593" class="whatsapp analytics--story--share--whatsapp" target="_blank" rel="noopener"><span class="icon--whatsapp">whatsapp</span></a></li></ul></div></header><div class="story" data-io-article-url="https://www.manningrivertimes.com.au/story/6623050/new-cricket-nets-on-the-way-for-old-bar/"><div class="sticky-container"><div class="article__body news-article-body subscribe-article" itemprop="articleBody"><div class="lead-image media"><div class="story-image__aspect"><img class="lead-image__image lazy responsive"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/w3c5RkWqhDpbAAYxLFzz3k/fb767b5a-5005-414e-aa6d-fbdedd0f128c.JPG/r13_13_6000_3693_w1200_h678_fmax.jpg"
     alt="Old Bar player celebrate a wicket during a third grade clash with Taree West this season. The club will soon install new cricket nets at Esmond Hogan Oval. Photo: Scott Calvin. "
     title="Old Bar player celebrate a wicket during a third grade clash with Taree West this season. The club will soon install new cricket nets at Esmond Hogan Oval. Photo: Scott Calvin. "
     width="5987"
     height="3680"
     itemprop="image"></div><figcaption class="media__caption"><i class="fa fa-image story-image__icon"></i> Old Bar player celebrate a wicket during a third grade clash with Taree West this season. The club will soon install new cricket nets at Esmond Hogan Oval. Photo: Scott Calvin. </figcaption></div><div class="assets"></div><div class="subscribe-truncate"><div class="assets"><p>Cricketers and community members from across the Old Bar and Harrington areas will soon have access to new cricket nets at Esmond Hogan Oval.</p></div></div><div class="subscriber-hider"><div class="assets"><p>Over the past 12 months, Old Bar CC has been successful in obtaining $60,000 for the project from the NSW Office of Sport ICC T20 World Cup Legacy Fund and the Australian Cricket Infrastructure Fund.</p></div><div id="article-titan-mobile-pos1" class="advertisement"><div class="advertisement  conditional "><div id="adspot-300x250-pos1"
         class="advertisement__300x250"
         data-hide-platforms="desktop tablet tablet-landscape"
         data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-300x250-pos1"></script></div></div></div></div><div class="subscriber-hider"><div class="assets"><p>Old Bar Cricket Club (OBCC) president Shane Nash said the project is key to ensure safe and quality playing spaces where players can develop their skills.</p></div></div><div class="subscriber-hider"><div class="assets"><p>"We have many players that utilise this ground, and we were extremely excited to receive notification that our application for both grants were successful,'' he said.</p></div><div class="advertisement teads-1x1 conditional "><div id="adspot-1x1-pos1"
         class="advertisement__1x1"
         data-hide-platforms=""
         data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-1x1-pos1"></script></div></div></div><div class="subscriber-hider"><div class="assets"><p>"We are eager to commence the project and look forward to working with, MidCoast Council, the successful contractor and our cricket community as a joint venture to construct these new nets and provide a safe playing area for our cricket community."</p></div></div><div class="subscriber-hider"><div class="assets"><p>OBCC secretary Yvonne Nash is excited by the possibility that the new nets will attract new players to the Club, especially female players and was thankful to those who assisted with the application process.</p></div></div><div class="subscriber-hider"><div class="assets"><p>"Our club is focused on providing ongoing participation for all players both male and female. The construction of these new nets will allow us to promote and increase new cricketing programs for juniors plus enhance the local talented players pathways."</p></div></div><div class="subscriber-hider"><div class="assets"><p>"OBCC would also like to acknowledge the collaboration between MidCoast Council, Kate Jackson from Cricket NSW and the club that led to a successful application. </p></div></div><div class="subscriber-hider"><div class="assets"><p>The Australian Cricket Infrastructure Fund and NSW Office of Sport ICC T20 World Cup Legacy Fund will again be open for applications in 2020.</p></div></div><div class="subscriber-hider"><div class="assets"><p>In addition, Cricket Australia chief executive, Kevin Roberts announced that Australian cricketers will offer up to $2 million as cricket comes together to support clubs impacted by bushfire emergency.</p></div></div><div class="subscriber-hider"><div class="assets"><p>"Australian cricketers are providing up to $2 million through the Grassroots Cricket Fund to support the many cricket clubs and cricket communities impacted by 2019/20 bushfire emergency re-establish their clubs and get back on their feet."</p></div></div><div class="subscriber-hider"><div class="assets"><p>Cricket NSW and OBCC are confident the nets will be ready for use by the commencement of the 2020/21 season.</p></div></div><div class="subscriber-hider"><div class="assets"><p>Anyone seeking more information about grant opportunities for local cricket clubs can contact Cricket NSW Conference Administrator (Mid North Coast), by email at <a href="mailto:kate.jackson@cricketnsw.com.au" target="_blank">kate.jackson@cricketnsw.com.au</a>.</p></div></div><div class="subscriber-hider"><div class="plista_outstream_wrapper" data-widget="plista_widget_outstream"></div><div class="story-share--end"><ul class="social social--share social--horizontal"><li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.manningrivertimes.com.au/story/6623050/new-cricket-nets-on-the-way-for-old-bar/?cs=1593" class="facebook analytics--story--share--fb" target="_blank" rel="noopener"><span class="icon--facebook">facebook</span><span class="social__text">SHARE</span></a></li><li><a href="http://twitter.com/share?url=https://www.manningrivertimes.com.au/story/6623050/new-cricket-nets-on-the-way-for-old-bar/?cs=1593&text=New%20cricket%20nets%20on%20the%20way%20for%20Old%20Bar&via=MRTaree" class="twitter analytics--story--share--twitter" target="_blank" rel="noopener"><span class="icon--twitter">twitter</span><span class="social__text">TWEET</span></a></li><li><a href="mailto:?subject=New%20cricket%20nets%20on%20the%20way%20for%20Old%20Bar&amp;body=I%20would%20like%20to%20share%20something%20with%20you%0A%0Dhttp%3A%2F%2Fwww.manningrivertimes.com.au/story/6623050/new-cricket-nets-on-the-way-for-old-bar/?cs=1593" class="email analytics--story--share--email"><span class="icon--email">email</span></a></li><li class="hide-on-desktop"><a href="whatsapp://send?text=New%20cricket%20nets%20on%20the%20way%20for%20Old%20Bar&#10;https://www.manningrivertimes.com.au/story/6623050/new-cricket-nets-on-the-way-for-old-bar/?cs=1593" class="whatsapp analytics--story--share--whatsapp" target="_blank" rel="noopener"><span class="icon--whatsapp">whatsapp</span></a></li></ul></div></div><div class="subscriber-container"></div></div></div></div><div class="clear>"></div><script class="story-id">
                Suzuka.config.exclude_story_ids.push('6623050');
            </script><div class="hidden-phone"></div><div id="mobile-indicator"></div><div data-widget="plista_widget_underArticle" class="plistaNotMobile"></div><div class="advertisement overflow-hidden facebook-block hidden-phone"><div class="panel"><header class="header"><h2 class="heading">Follow us</h2></header></div><div class="fb-page" data-href="https://www.facebook.com/pages/Manning-River-Times/178000132274140" data-small-header=data_header data-adapt-container-width=data_width data-hide-cover=data_cover data-show-facepile=true data-show-posts=data_posts><div class="fb-xfbml-parse-ignore"></div></div><div class="clear"></div></div></article></div></main><aside class="aside aside--main" role="complementary"><div class="aside__inner"><div class="hidden-tablet-narrow hidden-tablet-wide hidden-desktop"></div><div class="advertisement  conditional "><div id="adspot-300x250_300x600-pos1"
         class="advertisement__300x250_300x600"
         data-hide-platforms="mobile"
         data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-300x250_300x600-pos1"></script></div></div><div class="grid grid--aligned"><div class="container"><div id="aside-promotion" class="strap businesspromotion story" data-num-items=""><div class="businesspromo hidden-phone hidden-tablet-narrow"><header class="header"><h2 class="heading show-mobile">
                        Local Business
                    </h2></header><div class="businesspromo__loader show"><img src="//nnstatic-a.akamaihd.net/s/1581462131/images/spinner.gif" alt="Loading" /></div><div class="businesspromo__container"></div></div></div></div><div class="container"><div id="footer-promotion" class="strap businesspromotion story" data-num-items=""><div class="businesspromo hidden-tablet-wide hidden-desktop"><header class="header"><h2 class="heading show-mobile">
                        Local Business
                    </h2></header><div class="businesspromo__loader show"><img src="//nnstatic-a.akamaihd.net/s/1581462131/images/spinner.gif" alt="Loading" /></div><div class="businesspromo__container"></div></div></div></div><div class="most_popular most-popular section hidden-phone hidden-tablet-narrow"><div class="panel panel--popular panel--aligned "><header class="header"><h2 class="heading">Local News</h2></header><ol><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Oyster industry proves resilient by adapting to change" href="/story/6627332/oyster-industry-proves-resilient-by-adapting-to-change/?cs=1467">Oyster industry proves resilient by adapting to change</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Fox Sports soccer commentators Give Krambach RFS a boost" href="/story/6633683/fox-sports-soccer-commentators-give-krambach-rfs-a-boost/?cs=1467">Fox Sports soccer commentators Give Krambach RFS a boost</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="The Hub Markets at Taree | Photos" href="/story/6632686/the-hub-markets-at-taree-photos/?cs=1467">The Hub Markets at Taree | Photos</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="42.9 million containers recycle across Mid Coast" href="/story/6631137/429-million-containers-recycle-across-mid-coast/?cs=1467">42.9 million containers recycle across Mid Coast</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Free business mentorship program for women" href="/story/6625100/free-business-mentorship-program-for-women/?cs=1467">Free business mentorship program for women</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="MidCoast Council launches community directory websit" href="/story/6631199/midcoast-council-launches-community-directory-websit/?cs=1467">MidCoast Council launches community directory websit</a></h3></div></article></li></ol></div></div></div><div class="sticky-wrap aside-size" id="article-titan-ad-pos2"><div class="advertisement  conditional adWrapper"><div id="adspot-300x250-pos2"
         class="advertisement__300x250"
         data-hide-platforms="mobile tablet"
         data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos2"></script></div></div></div><div data-widget="plista_widget_underArticle" class="plistaMobile hidden-tablet-narrow hidden-tablet-wide hidden-desktop"></div><div id="article-titan-mobile-pos2"><div class="advertisement  conditional adWrapper"><div id="adspot-300x250-pos2"
         class="advertisement__300x250"
         data-hide-platforms="desktop tablet-landscape"
         data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos2"></script></div></div></div><div class="most_popular local_news__mobile most-popular section hidden-tablet-wide hidden-desktop"><div class="panel panel--popular"><header class="header"><h2 class="heading">Local News</h2></header><ol><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Oyster industry proves resilient by adapting to change" href="/story/6627332/oyster-industry-proves-resilient-by-adapting-to-change/?cs=1467">Oyster industry proves resilient by adapting to change</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Fox Sports soccer commentators Give Krambach RFS a boost" href="/story/6633683/fox-sports-soccer-commentators-give-krambach-rfs-a-boost/?cs=1467">Fox Sports soccer commentators Give Krambach RFS a boost</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="The Hub Markets at Taree | Photos" href="/story/6632686/the-hub-markets-at-taree-photos/?cs=1467">The Hub Markets at Taree | Photos</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="42.9 million containers recycle across Mid Coast" href="/story/6631137/429-million-containers-recycle-across-mid-coast/?cs=1467">42.9 million containers recycle across Mid Coast</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Free business mentorship program for women" href="/story/6625100/free-business-mentorship-program-for-women/?cs=1467">Free business mentorship program for women</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="MidCoast Council launches community directory websit" href="/story/6631199/midcoast-council-launches-community-directory-websit/?cs=1467">MidCoast Council launches community directory websit</a></h3></div></article></li></ol></div></div><div class="advertisement overflow-hidden facebook-block hidden-tablet-narrow hidden-tablet-wide hidden-desktop"><div class="panel"><header class="header"><h2 class="heading">Follow us</h2></header></div><div class="fb-page" data-href="https://www.facebook.com/pages/Manning-River-Times/178000132274140" data-small-header=data_header data-adapt-container-width=data_width data-hide-cover=data_cover data-show-facepile=true data-show-posts=data_posts><div class="fb-xfbml-parse-ignore"></div></div><div class="clear"></div></div></div></aside></div><div class="zone zone-story-bottom zone-editable zone-danger"></div><div class="zone zone-story-footer zone-editable zone-danger"></div><div class="advertisement  conditional adWrapper"><div id="adspot-728x90-pos2"
         class="advertisement__728x90"
         data-hide-platforms="mobile"
         data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-728x90-pos2"></script></div></div></section><footer class="footer" role="contentinfo"><div class="links_2d47 links section"><div class="footer__wrap"><div class="content container grid"><div class="grid__cell footer__top"><a class="logo logo--masthead" href="/" title="Manning River Times"><img class="fill-container" src="//nnstatic-a.akamaihd.net/s/1581462131/sites/manning-river-times/images/masthead/masthead-alt.png" alt="Manning River Times"></a><ul class="social social--horizontal social--tertiary"><li><a href="/subscribe/" id="google-tag-manager--footer-subscribe-btn" class="footer-subscribe-btn is-not-subscribed" style="display:none">Subscribe</a></li><li><a class="email" href="/contact/" target="_blank" title="Share via Email"><span class="icon--email">Share via Email</span></a></li><li><a class="facebook" href="https://www.facebook.com/pages/Manning-River-Times/178000132274140" target="_blank" rel="noopener" title="Share on Facebook"><span class="icon--facebook">Share on Facebook</span></a></li><li><a class="twitter" href="https://twitter.com/MRTaree" target="_blank" rel="noopener" title="Share on Twitter"><span class="icon--twitter">Share on Twitter</span></a></li><li><a class="rss" href="/rss.xml" title="RSS Feed"><span class="icon--rss">RSS Feed</span></a></li></ul></div><div class="zone-footer zone-editable zone-danger"><section class="footer__links grid"><nav class="grid__cell"><h3 class="icon--after--chevron-down">
  Australian Community Media
 </h3><ul><li><a href="/privacy/">
    Privacy Policy
   </a></li><li><a href="/conditions-of-use/">
    Conditions of Use
   </a></li><li><a href="/about-us/terms-conditions/digital-subscription">
    Terms &amp; Conditions - Digital
   </a></li><li><a href="/about-us/terms-conditions/newspaper-subscription">
    Terms &amp; Conditions - Newspaper
   </a></li></ul></nav><nav class="grid__cell"><h3 class="icon--after--chevron-down">
  Manning River Times
 </h3><ul><li><a href="/siteguide/">
    Sitemap
   </a></li><li><a href="/contact/">
    Contact Us
   </a></li><li><a href="/about-us/">
    About Us
   </a></li><li><a href="/group-subscriptions/">
    Group Subscriptions
   </a></li><li><a href="/gift/">
    Gift Subscriptions
   </a></li><li><a href="/advertise/">
    Advertise With Us
   </a></li><li><a href="/digital-print-edition/">
    Digital Print Edition
   </a></li><li><a href="https://australiancommunitymedia.zendesk.com/hc/en-us">
    Help Centre
   </a></li></ul></nav><nav class="grid__cell"><h3 class="icon--after--chevron-down">
  Classifieds
 </h3><ul><li><a href="/business/">
    Business Listings
   </a></li><li><a href="/classifieds/">
    Classifieds &amp; Notices
   </a></li><li><a href="http://www.countrycars.com.au/" rel="noopener" target="_blank">
    Cars
   </a></li><li><a href="/jobs/">
    Jobs
   </a></li><li><a href="https://www.domain.com.au/" rel="noopener" target="_blank">
    Domain
   </a></li><li><a href="http://tributes.manningrivertimes.com.au/obituaries/manningrivertimes-au">
    Tributes
   </a></li><li><a href="http://celebrations.manningrivertimes.com.au/celebration/manningrivertimes-au">
    Celebrations
   </a></li><li><a href="https://www.agtrader.com.au/search/nsw-taree?utm_source=manningrivertimes.com.au&amp;utm_medium=classifieds&amp;utm_campaign=regionals" rel="noopener" target="_blank">
    AgTrader
   </a></li><li><a href="https://www.oneflare.com.au/" rel="noopener" target="_blank">
    OneFlare
   </a></li></ul></nav><nav class="grid__cell"><h3 class="icon--after--chevron-down">
  Submit
 </h3><ul><li><a href="/comment/send-a-letter-to-the-editor/">
    Letters to the Editor
   </a></li><li><a href="/community/send-us-your-news/">
    Send us your news
   </a></li></ul></nav></section></div></div></div></div></footer><script>
    window.conf = {
        piano_api_url: "https://buy-au.piano.io/api/v3",
        piano_aid: "sblGRd4Z4D",
        mailChimpListId: "d99eee4c9a",
        mailChimpAPI: "https://sochi.fairfaxregional.com.au/proxy/Mailchimp/",
        zendesk_subdomain: "manningrivertimes.zendesk.com"
    }
</script><script>
    window.story = {};
    window.story.publish_from = "2020-02-17T08:00:00+11:00"
    
    window.story.tags = []
    
    window.story.tags.push("sport")
    
    
    window.story.primary_page = "Sport"
    
</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script src="//nnstatic-a.akamaihd.net/s/1581462131/legolite/js/vendor.js"></script><script src="https://js-sec.indexww.com/ht/p/186432-278594325649166.js"></script><script src="//nnstatic-a.akamaihd.net/s/1581462131/legolite/js/app.js"></script><script>
            require('themes/legolite/js/titan');
            
                window.conf = window.conf || {
                    piano_api_url: 'https://buy-au.piano.io/api/v3',
                    piano_aid: 'sblGRd4Z4D'
                };
                require('themes/legolite/js/account');
            
            $(function () {
                
                    
                    require('themes/legolite/js/utils');
                    require('themes/legolite/js/homepage');
                    require('themes/legolite/js/imageManager');
                    require('themes/legolite/js/locationManager');
                    require('themes/legolite/js/ads');
                    require('themes/legolite/js/navigation');
                    require('themes/legolite/js/straps');
                    require('themes/legolite/js/business_feature');
                    require('themes/legolite/js/business_promo');
                    require('themes/legolite/js/pagination');
                    
                    require('themes/legolite/js/commentsSection');
                    require('themes/legolite/js/pageInit');

                    require('themes/legolite/js/external-strap');

                    require('themes/legolite/js/chartbeat-gallery');
                    require('themes/legolite/js/business_feature_esov');

                    
                        $(window).on('load', function() {
                            var cx = '012527284968046999840:vacwx2kkre0';
                            var gcse = document.createElement('script');
                            gcse.type = 'text/javascript';
                            gcse.async = true;
                            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
                            var s = document.getElementsByTagName('script')[0];
                            s.parentNode.insertBefore(gcse, s);
                        });
                    
                
    require('themes/legolite/js/analytics');
    require('themes/legolite/js/storyPage');
    require('themes/legolite/js/brightcove/article');

            });

            var validateEmail = /^(([^<>()\[\]\.,;:\s@\"]+(\.[^<>()\[\]\.,;:\s@\"]+)*)|(\".+\"))@(([^<>()[\]\.,;:\s@\"]+\.)+[^<>()[\]\.,;:\s@\"]{2,})$/i;

                $('.newsletter-weekly__form-input').on('blur', function(event) {
                    if(validateEmail.test(event.target.value)) {
                        $('.newsletter-weekly__validation').hide()
                    } else {
                        $('.newsletter-weekly__validation').show()
                    }
                });
        </script><div id="fb-root"></div><script>
        $(window).on('load', function() {
            (function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
        });
    </script><script id="twitter" async charset="utf-8">
            $(document).ready(function() {
                $.ajaxSetup({ cache: true });
                $.getScript('//platform.twitter.com/widgets.js', function() {
                    Suzuka.config.services_loaded['twitter'] = true;
                    twttr.events.bind('loaded', function(){
                        Waypoint.refreshAll();
                    });
                });
            });
        </script><script>
        Suzuka.config.side_panel_story_list_id = 'None';
    </script><script>
        var PLISTA_CONFIG = {
            "publickey": "29f5ec0dabf4a15f5f7d8fa2",
            "item": {
                "objectid": "6623050",
                "title": "New cricket nets on the way for Old Bar",
                "text": "New cricket nets to be installed at Esmond Hogan Oval.",
                "url": "https://www.manningrivertimes.com.au/story/6623050/new-cricket-nets-on-the-way-for-old-bar/?cs=1593",
                "img": 'https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/w3c5RkWqhDpbAAYxLFzz3k/fb767b5a-5005-414e-aa6d-fbdedd0f128c.JPG/r13_174_6000_3557_w1200_h678_fmax.jpg',
                "category": "Local Sport",
                "published_at": 1581886800,
                "updated_at": 1581562653,
                "kind": "article"
            },
            "origin": "au"
        };

        $(document).ready(function() {
            if(window.innerWidth < 768) {
                $('.plistaNotMobile').remove();
            }else {
                $('.plistaMobile').remove();
            }

            (function(c){var g,s='script',w=window,n=c.name||'PLISTA';if(!w[n]){w[n]=c;g=w.document.getElementsByTagName(s)[0];s=w.document.createElement(s);s.async=true;s.type='text/javascript';s.src=(w.location.protocol==='https:'?'https:':'http:')+'//static'+(c.origin?'-'+c.origin:'')+'.plista.com/async'+(c.name?'/'+c.name:'')+'.js';g.parentNode.insertBefore(s,g);}
        }(PLISTA_CONFIG));
        });

    </script><script>
    function hasPlistaOutstream() {
        var $plistaOutstream = $('div[data-outstream]');
        return $('.plista_outstream_wrapper').length > 0 && $plistaOutstream.length > 0;
    }

    var timesToCheck = 60;
    var timesChecked = 0;
    var removeTeadsIfPlistaPlays = function () {
        timesChecked++;
        if (timesChecked > timesToCheck) {
            return
        }
        if (hasPlistaOutstream()) {
            return $('.teads-inread').hide();
        }
        else {
            window.setTimeout(removeTeadsIfPlistaPlays, 1000)
        }
    };
    window.setTimeout(removeTeadsIfPlistaPlays, 1000)
</script><div id="adspot-interstitial"><script>
                titan.requestAd.push("adspot-interstitial");
            </script></div></div><div id="ownlocal-wrapper" class="ownlocal-wrapper"><div id="origami-ad-container"></div></div><script id="origami-ad-widget"
  src="https://origami.secure.ownlocal.com/origami-widget.js"
  data-partner-id="342a240b-b18b-438e-9a6b-0e499373ed94"></script><script>
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 66019;
        
        _sf_async_config.domain = 'manningrivertimes.com.au';
        
            _sf_async_config.path = '/story/6623050/';
            _sf_async_config.title = 'New cricket nets on the way for Old Bar';
            
        
        _sf_async_config.sections = 'localsport,sport,story';
        (function(){
            function loadChartbeat() {
                var e = document.createElement('script');
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                document.body.appendChild(e);
            }
            loadChartbeat();
        })();
    </script></body>
</html>
